1
1
Problems with autoscaler (overlapping roots) after changing the pool class
by Massimo Sgaravatto 06 Jan '25
by Massimo Sgaravatto 06 Jan '25
06 Jan '25
4
9
4
24
4
4
2
4
3
3
6
22
25 Mar '24
26
65
13 Mar '24
4
9
2
3
4
6
2
2
4
6
rgw multisite sync not syncing data, error: RGW-SYNC:data:init_data_sync_status: ERROR: failed to read remote data log shards
by Christian Rohmann 20 Jul '23
by Christian Rohmann 20 Jul '23
20 Jul '23
3
4
4
10
cephadm upgrade 16.2.10 to 16.2.11: osds crash and get stuck restarting
by Zakhar Kirpichenko 14 Jul '23
by Zakhar Kirpichenko 14 Jul '23
14 Jul '23
4
4
5
9
1
1
4
6
26 May '23
4
13
4
6
2
5
3
8
1
1
10
26
4
9
3
5
2
5
6
8
1
1
3
4
2
1
2
2
2
3
3
3
4
3
7
16
30 Apr '23
2
1
4
9
2
2
2
5
1
0
For suggestions and best practices on expanding Ceph cluster and removing old nodes
by huxiaoyu@horebdata.cn 28 Apr '23
by huxiaoyu@horebdata.cn 28 Apr '23
28 Apr '23
7
8
2
1
2
2
28 Apr '23
3
9
3
3
2
2
1
2
2
1
3
2
1
0
5
5
3
4
26 Apr '23
1
0
1
0
2
1
2
2
1
0
2
1
26 Apr '23
3
3
2
1
4
7
2
1
2
1
3
2
1
0
1
0
2
4
1
0
4
3
3
2
3
2
1
0
4
4
1
0
1
0
2
2
3
2
1
0
1
0
1
0
Re: pg_autoscaler using uncompressed bytes as pool current total_bytes triggering false POOL_TARGET_SIZE_BYTES_OVERCOMMITTED warnings?
by Christian Rohmann 21 Apr '23
by Christian Rohmann 21 Apr '23
21 Apr '23
1
0
1
1
7
20
21 Apr '23
1
0
I am unable to execute 'rbd map xxx' as it returns the error 'rbd: map failed: (5) Input/output error'.
by siriusa51@outlook.com 21 Apr '23
by siriusa51@outlook.com 21 Apr '23
21 Apr '23
1
0
3
3
2
1
1
0
quincy user metadata constantly changing versions on multisite slave with radosgw roles
by Christopher Durham 20 Apr '23
by Christopher Durham 20 Apr '23
20 Apr '23
2
1
7
18
[ceph 17.2.6] unable to create rbd snapshots for images with erasure code data-pool
by Reto Gysi 20 Apr '23
by Reto Gysi 20 Apr '23
20 Apr '23
5
21
1
0
1
0
2
1
5
4
2
2
Consequence of maintaining hundreds of clones of a single RBD image snapshot
by Eyal Barlev 19 Apr '23
by Eyal Barlev 19 Apr '23
19 Apr '23
3
2
1
0
1
0
unable to deploy ceph -- failed to read label for XXX No such file or directory
by Radoslav Bodó 17 Apr '23
by Radoslav Bodó 17 Apr '23
17 Apr '23
1
1
1
0
3
3
3
4
3
2
Cannot add disks back after their OSDs were drained and removed from a cluster
by stillsmil@gmail.com 17 Apr '23
by stillsmil@gmail.com 17 Apr '23
17 Apr '23
1
0
1
0
2
1
1
0
2
1
2
6
2
1
1
0
3
4
2
1
2
1
2
3
5
5
1
0
1
0
1
0
rookcmd: failed to configure devices: failed to generate osd keyring: failed to get or create auth key for client.bootstrap-osd:
by knawaz@juniper.net 13 Apr '23
by knawaz@juniper.net 13 Apr '23
13 Apr '23
1
0
3
9
12 Apr '23
1
1
3
2
1
0
1
0
12 Apr '23
2
1
1
0
4
7
12 Apr '23
2
2
radosgw-admin bucket stats doesn't show real num_objects and size
by viplanghe6@gmail.com 12 Apr '23
by viplanghe6@gmail.com 12 Apr '23
12 Apr '23
3
2
1
0
2
3
3
2
1
0
3
2
Disks are filling up even if there is not a single placement group on them
by Michal Strnad 11 Apr '23
by Michal Strnad 11 Apr '23
11 Apr '23
3
4
ceph.v17 multi-mds ephemeral directory pinning: cannot set or retrieve extended attribute
by Ulrich Pralle 10 Apr '23
by Ulrich Pralle 10 Apr '23
10 Apr '23
2
1
1
0
14
27
2
2
3
6
4
12
Upgrading to 16.2.11 timing out on ceph-volume due to raw list performance bug, downgrade isn't possible due to new OP code in bluestore
by Mikael Öhman 05 Apr '23
by Mikael Öhman 05 Apr '23
05 Apr '23
3
3
3
6
2
1
3
5
Recently deployed cluster showing 9Tb of raw usage without any load deployed
by Work Ceph 04 Apr '23
by Work Ceph 04 Apr '23
04 Apr '23
3
7
2
1
2
4
2
5
4
5
1
0
3
2
2
4
02 Apr '23
10
27
2
1