29 Jan
2021
29 Jan
'21
12:28 p.m.
Hi, Am 26.01.21 um 14:58 schrieb Jens Hyllegaard (Soft Design A/S):
I am not sure why this is not working, but I am now unable to use the ceph command on any of my hosts.
When I try to launch ceph, I get the following response: [errno 13] RADOS permission denied (error connecting to the cluster)
This issue is mostly caused by not having a readable ceph.conf and ceph.client.admin.keyring file in /etc/ceph for the user that starts the ceph command. Regards -- Robert Sander Heinlein Support GmbH Schwedter Str. 8/9b, 10119 Berlin http://www.heinlein-support.de Tel: 030 / 405051-43 Fax: 030 / 405051-19 Zwangsangaben lt. §35a GmbHG: HRB 93818 B / Amtsgericht Berlin-Charlottenburg, Geschäftsführer: Peer Heinlein -- Sitz: Berlin