10 Nov
2025
10 Nov
'25
2:22 p.m.
Hi, I have provisioned a Ceph cluster with cephadm and I'm having issues with "ceph-volume inventory" on OSD nodes. It fails with errors like # ceph-volume inventory --> RuntimeError: /dev/mapper/ceph--009df43a--5864--43ca--9507--59a9c1207e08-osd--block--410f9c5c--c83b--4208--9060--fffd4829ae96 not found. Even though that device exists under /dev/mapper I've tried rebooting and node creation with "vgscan --mknodes" but the result is still the same, but nothing. Has anyone encountered the same errors? Thanks in advance -- Francesco Di Nucci System Administrator Compute & Networking Service, INFN Naples Email: francesco.dinucci@na.infn.it