26 Feb
2024
26 Feb
'24
2:32 p.m.
Hi, running Ceph Quincy 17.2.7 on Ubuntu Focal LTS, ceph-mgr service reports following errors: client.0 error registering admin socket command: (17) File exists I don't use any extra mgr configuration: mgr advanced mgr/balancer/active true mgr advanced mgr/balancer/log_level debug mgr advanced mgr/balancer/log_to_cluster true mgr advanced mgr/balancer/mode upmap mgr advanced mgr/balancer/upmap_max_deviation 1 mgr advanced mgr/balancer/upmap_max_optimizations 20 mgr advanced mgr/prometheus/cache true Do you have some idea, what's the cause and how to fix it? Thank you