MDS daemons seem to not be getting assigned a rank and crash. Nautilus 14.2.7
7 Feb
2020
7 Feb
'20
10 p.m.
I made a bug report here: https://tracker.ceph.com/issues/44023 I updated from 14.2.6 yesterday and after the update my MDS daemons would not start. I looked at the logs and seemed to initially have an auth error. Setting the keyring location manually in ceph.conf fixed that, but I now get an error where my MDS daemons try to reconnect replay and rejoin, but then crash. Any suggestions on what I can do to trouble shoot? The big tracker post has some logs attached. Rolling back did not fix things. Thank you. -Michael
2419
Age (days ago)
2419
Last active (days ago)
0 comments
1 participants
participants (1)
-
Michael Sudnick